View Single Post
Old January 2nd, 2011 (2:52 AM). Edited January 2nd, 2011 by DarkDoom3000.
DarkDoom3000's Avatar
DarkDoom3000 DarkDoom3000 is offline
Super Pokemon Eevee Edition
    Join Date: Jul 2004
    Location: New Zealand
    Age: 26
    Gender: Male
    Nature: Calm
    Posts: 1,694
    Just to clarify about the tile chaging, because I was in a rush last time

    It currently works that the tile swapping works by just... swapping tiles. It's easy to make happen. but it doesn't effect anything else.

    It can be done in all routes and cities.
    indoors, caves and forests aren't effected.

    Originally Posted by BCKC View Post
    Out of curiosity, may I see the updated sprites? :P
    Time traveling device, eh?
    Sounds interesting :)

    Great progress on the game!
    I can manually change all the characters to change their sprites. would take some time though. and seems like a waste of resorces right now.

    I can't even change enemy encounters without creating a second version of the map (like sola/luna forest)
    so can't really change enemy sprites..

    As for the main character's sprites: perfectly possible.

    The generation swap time travelling isn't gonna be some sifi thing.
    As it will be explained in the game, it only effects the enviroment. characters and whatnot don't get effected.

    Eg: Rockslide happens, blocking path. go "back" to Gen1 - rockslide not there yet :O

    or they're building a bridge. Not done yet- fastforward to Gen 3 - vola, it's completed.

    Originally Posted by Konekodemon View Post
    Wow! Its in black and white and your character's still in color.
    Yeah, Like i said above. charcters and specific things stay the same. I could apply a screen tint to make everything black and white- which now that I think of it- would be a good idea.

    Originally Posted by ShadowDragon3812 View Post
    wow, the tile shift is very cool and unique! just started playing v.o4 and its great. i really can't wait to see what comes next!

    Also, just a suggestion, if you can, i think you should make item buying and selling just like the real games, where you can choose the exact amount you want at once.
    Thanks, hope you like it.
    All the common marts have the ability to choose the amount you want to buy-
    But when buying TMs at a mega mart, it does the custom buying system. to regulate money. you wouldn't really need multiples of tms. Unless theres another place where I forgot about.

    Originally Posted by Craighenn View Post
    Hey , I stumbled upon this page, read it, watched the vid... screamed like a little girl, and texted my friend about this, with more than a few "Eeeeeeeeeeee!"s included. You are a feckin genius, and I love you, and I am going to treat this with as high esteem as I would any Final Fantasy game!

    And there is a guy on Deviant Art that has drawings of Eeveelutions for all 17 types. His name is ~Benzophenone-4 and the drawing is called Eeveelutions Redone.

    Anywhoozle, much as I'd like to actually play this game, I can't get it to start up. I click on the exe (tried both applications, same reaction), but it will only make the screen go black (trying to go into full screen?), then a popup appears saying: "Direct Draw Error DDERR_EXCEPTION"
    I tried googling that, but to no avail, could you give any suggestions?
    wow, thanks for the praise.

    As for your problem, googling got me this. I don't know what it really means, but something to do with 2 graphics cards or something. It is fixable. the guy on the forum got it working.
    I have a radeon 4870x2 gfx card, the x2 pretty much means its 2 cards in one, if i try to run any rpg maker game with both cards/cores enabled i get that exact error, so if you have something similar try to disable Catalyst A.I. in the Catalyst Control Center, just to clarify, this has nothing to do with the cores on your processor just the graphics card.

    It might be possible the same error happens if you have cards in SLI or crossfire but either way, if you have one card with 2 cores or 2 cards, disable one of them and it should work, hope this helps so my sacrifice wasnt in vain
    Version 0.753 is out
    Thread | Website | Blog
    Reply With Quote