View Single Post
  #274    
Old January 2nd, 2011 (3:01 AM).
Craighenn Craighenn is offline
     
    Join Date: Jan 2011
    Gender: Male
    Posts: 2
    Wow, thanks Doom, such a fast response, too :D That did it, I just had to disable Crossfire real easy by rightclicking on the desktop and searching the Catalyst Control Center till I found the option. Thanks for finding for me! You double rock and stuff.
    Reply With Quote