View Single Post
Old June 19th, 2011 (7:08 AM).
Cassino's Avatar
Cassino Cassino is offline
    Join Date: Oct 2006
    Nature: Serious
    Posts: 7,755
    Originally Posted by lucario giavlés View Post
    my game is giveing me problems, its the elder scrolls 4 OBLIVION (game of the year btw), anytime i enter the overworld, CRASH! enter sewers? CRASH! enter any area w/ water? CRASH! exit a city (e.g: BRUMA)? CRASH!

    i tried alot of things 2 fix it, patches, modding the .idi file, downloads... no luck, i rly need help... but i tried a site... it says the hardware t&l (transform and lighting) fails, but my game l4d, has the same problem, but it dznt crash, only lags (major lag in dead air)

    im not buying a new comp... cnt afford 1 but other ideas r majorly welcome
    Have you tried running it on the lowest graphics settings? That should be the most obvious course of action if you're having video problems.

    More specifically, though I'm best-guessing;
    Try turning the option that goes "none, bloom, HDR" to none.
    If there's an option for choosing the pixel shader, set that to 1.0 (might have to be done via the in-game console if anywhere).
    Turn shadows off.
    Turn reflections off (both windows and water).

    Also, try looking around on forums for people who were/are having the same problem as you. Given the age of the game it's likely the issue has been discussed and resolved someplace.

    If you haven't already then I recommend getting this, the 'Unofficial Oblivion Patch' as an aside. Don't expect it'll fix the problem you're having, but it stops a lot of quests becoming broken and suchlike occurances. Things Bethesda should've fixed themselves but never did.
    Reply With Quote