New Script Editor Ideas Thread
View Single Post
January 10th, 2012 (5:05 PM).
Originally Posted by
I find applymovement too lengthy of a command; how about reducing it to just
? If you want to move that player, then we use move(player, movement commands)
It's my understanding that there actually are other move-related commands, which teleport a sprite instead of having it execute a movement sequence. Ergo "move" as a command name would be too ambiguous.
Joined Jul 2010
View Public Profile
Send a private message to Missingyep
Find all posts by Missingyep
Find threads started by Missingyep
Ignore Posts by Missingyep