View Single Post
  #3166    
Old March 7th, 2012 (10:51 PM).
MajinSageofDarkness MajinSageofDarkness is offline
     
    Join Date: Feb 2012
    Gender: Male
    Posts: 7
    Quote:
    Originally Posted by Pinotti View Post
    I never seen anything like that.
    Try To do this: Options > Emulator > Save Type > Flash 128k.
    I'm not sure but i think this can solve.
    Sadly it didn't work, I have been running it on Flash 128k this whole time. Thank you for trying though. I am surprised more people haven't come across this problem. I am just really keen to continue with this epic game but can't as long as this keeps happening. Can anyone help?
    Reply With Quote