View Single Post
Old March 13th, 2012 (7:52 PM).
archonblood archonblood is offline
    Join Date: Mar 2012
    Gender: Male
    Posts: 1
    Originally Posted by Gykix View Post
    After searching for many hours, trying to play this on my emulator phone *cough* droid og *cough* I have finally found a solution.

    First, What causes the problem:

    Either a bad Ruby rom to start
    or a poor patching program.

    Now to the solution!!

    This is what i did:

    1. Googled Ruby rom 1.0 .gba downloaded it.
    2. Downloaded the patch from 1st page (english).
    3. Downloaded Lunarips.
    4. Patched the ruby rom with lunarips.
    5. Downloaded RHEA (ROM HEADER EDITOR ADVANCE) Just google "RHEA romhacking" its the first link.
    6. Now open RHEA and browse for the directory in which your newly patched rom is located. and it will display in the white box in RHEA click on it, and you will notice a the white boxes on the right filled with information.
    Fill these boxes with this information:

    Game Title: POKEMON EMER
    Game Code: BPEE
    Maker Code: Nintendo
    Main Unit Code: 00
    Device Type: 00
    Rom Verison: 00

    *make sure to delete everything in the game title box because Theres spaces before and after the name.*

    7. Change save type to 128k.
    8. Enjoy the game!

    I hope that Wesley doesnt mind us changing a few things to be able to play his Awesome game! Ive been playing it for about 2 hours now no problems. ive tried it on VBA, No$gba, Gameboid and Gpsphone.

    Good luck all, I hope ive solved your problems
    FOR EVERYONE THAT GETS A WHITE SCREEN on Gameboid, VGBA, No$gba, do these exact things. This fixed the game for my Gameboid after so many frustrating hours.
    Reply With Quote