View Single Post
Old April 3rd, 2012 (1:52 PM). Edited April 3rd, 2012 by Roffleman.
Roffleman's Avatar
Roffleman Roffleman is offline
    Join Date: Feb 2006
    Location: New Zealand
    Age: 25
    Nature: Bold
    Posts: 18
    Originally Posted by redriders180 View Post
    Is it an error like "blahblahblah.OCX is missing", or something along those lines? If it is, you need to download the OCX files from online, and register them. If you don't know how to register those kinds of files, I'd google a how-to guide for the command prompt. It's different depending on if you have 32 or 64 bit windows, so if one doesn't work, try the other.

    Oh, and which unzipping program are you using?
    Yup, that's exactly it. I'll try Pppgggr's suggestion for temporarily disabling my virus protection software and re-unzipping them, but if this still doesn't work I'll take the approach you've suggested. Thanks heaps man, and I'll keep you updated as to what happens.

    @ Pppgggr: Thanks, I'll give that a go.

    EDIT: Alright, both of you are life savers!

    @ redriders180: I should've followed your advice from the get go. I did try the registering of the file, but it turns out I was over-eager and jumped into it without considering the last part where you said it varies for 32 bit and 64 bit, and I wasn't having success until I searched for fixes for 64 bit. When I did I found my solution. Could've saved time if I had listened to you in the first place ;) Thanks so much man, wouldn't have been able to figure this out without your help.

    @ Pppgggr: Disabled my Norton Anti-Virus and re-unzipped, and this solved my issue! The EXE files were evidently being deleted without any prompt by Norton, so I'm happy to report I have the exe file of my own accord now. Thanks so much man, without you or redriders180, my project would've likely stalled!
    If anyone could pretty please PM me as to whether I am able to change my username, I'd be very thankful. You come to regret names you gave yourself when you were 13.