View Single Post
Old April 21st, 2012 (8:24 AM).
Nickalooose Nickalooose is offline
    Join Date: Mar 2008
    Gender: Female
    Posts: 1,309
    A little info on why this happens... To clarify, I downloaded a fresh Essentials off the Wiki, I've also tried running Editor.exe as administrator, I've also tried running it under Service Pack 2, and all the above...

    I tried an older version from like 2 years ago or something like that, and it works fine! I've created about 4 animations with the older version to make sure it wasn't a fluke, but the newer version, fails everytime... Which is a shame!

    I'm only pointing this out because it seems nobody is using the Animation Editor and/or this is my bug, which as stated above, the older versions are fine, but you did say you wanted some sort of feedback!

    FYI, it is named aaa because I got tired of naming it the attack itself as I tried several times and all failed, tried meaning, opening and closing, creating then trying to export, several times, which gets boring and time consuming.
    Reply With Quote