View Single Post
  #1323    
Old May 16th, 2012 (12:06 PM). Edited May 16th, 2012 by wdf2.
wdf2 wdf2 is offline
     
    Join Date: May 2012
    Gender: Male
    Posts: 5
    Quote:
    Originally Posted by DarkDoom3000 View Post
    Thanks, ive fixed the arbor house glitch, but I cant manage to actually get it to crash at the route.

    Finishing up creating the AI Necro boss battle.

    EDIT: Yeah, beta testers would be nice. Just say you wanna be and Ill add name to beta testers list. -which shall appear on the credits.
    You dont even need to sign up, just report a new bug and ill add you. At the moment Saifors has reported 5 bugs.

    -if you need to screenshot it, just press the 'print screen' button on the keyboard(near the delete button), then paste it on Paint. save and upload.
    One i would happily be a beta tester.
    Two Glitches

    When you first go and meet M when you are in that "sub-space" if you click on anything (i tried to collect the pokeball doesn't matter which one) the screen flashes white and then you and eevee are in the same square in the very center with nothing around you. i had to reload the game. (see thumbnails below)

    Tried to give oak his fluxuater and it just kept giving me the text to take the quest. I couldn't turn it in.
    Attached Images
    File Type: jpg pkmse1 .jpg‎ (249.1 KB, 11 views) (Save to Dropbox)
    File Type: jpg pkmse2.jpg‎ (174.9 KB, 9 views) (Save to Dropbox)
    File Type: jpg pkmse4.jpg‎ (173.6 KB, 6 views) (Save to Dropbox)
    File Type: jpg pkmse3.jpg‎ (212.5 KB, 8 views) (Save to Dropbox)
    Reply With Quote