View Single Post
Old May 18th, 2012 (12:35 PM).
redriders180's Avatar
redriders180 redriders180 is offline
Mastermind of Pokemon Glazed
    Join Date: Jun 2010
    Location: Path of Victory, Tunod
    Gender: Male
    Nature: Quirky
    Posts: 540
    Originally Posted by Battles View Post
    I'm having a massive problem trying to get VBA SDL-H to run. Regular VBA loads fine, as does the unmodified SDL version, but any '-H' versions of the program just won't execute. If I try dragging the .gba file to the executable, I get a Windows error message claiming the file is not configured correctly. If I try an execute via command line, I get the message "The system cannot execute the specified program." I've got the latest .sdl file and a .cfg file so I can't work out what's wrong. Any advice, anyone?
    I had somewhat of a similar problem with VBA-SDL-H, although it would freeze up when I tried to use a rom. I downloaded VBA-SDL-H2, and it's worked fine so far. See if downloading that would work.

    I think I'm done with ROM hacking. I'll still pop in and visit, though.