View Single Post
Old November 7th, 2012 (8:50 AM). Edited November 8th, 2012 by giradialkia.
Beike Beike is offline
    Join Date: Sep 2012
    Gender: Male
    Posts: 12
    Originally Posted by PokémonShinySilver View Post
    Actually, it has nothing to do with the name. 'Cause I've used Trimble Sketchup (the free version) with the same plugin that you're using, and it imported all the textures into the map.

    The reason why your map doesn't have any textures showing up in it... is quite simple: You didn't export the NSBMD with the textures. The only way to do so is by using SDSME and under "3D Model", click on "Export with Textures". Then you'll be able to export the NSBMD with the textures, then open it up in MKDS Course Modifier and export as .obj.
    Sadly, it's not that simple. I double-checked it by exporting it again using that option, and on top of that, the textures show up in MKDS Converter, so I am sure they are there. It's not the game either, since I tried DPP maps as well, and they won't open with textures either :(

    Edit: It doesn't seem to be Sketchup? Textures won't open in Blender either...

    Edit2: Not my computer's fault, doesn't work on other computers either. I've tried about everything I could think of, so I'm pretty much stuck... I'm still getting the models all white (and squarey) and the ground all grey. Anyone willing to upload a correctly textured HGSS map (or DPP if you want to) to see if I can open that?

    Would anyone be able to help me?
    Reply With Quote