View Single Post
Old November 25th, 2012 (10:21 AM).
Pikapia's Avatar
Pikapia Pikapia is offline
The One Who Will Destroy Everything
    Join Date: Oct 2012
    Location: Gotham City
    Gender: Female
    Nature: Jolly
    Posts: 126
    I have a game called Oblivion, and it's a game in a series of games called Elder Scrolls. I have the base game, and I have a disk called Knights of the Nine. It contains all of the dlc you can get. At first, I didn't care about it because I thought it only contained Knights of the Nine... then I loaded it up because I want KOT9, and my jaw dropped when I found out it had all of them. I installed them all, and they worked without a problem (I got all the quests and stuff), and so I had fun with them. I hadn't done the KOT9 part yet, so I decided I was going to make a new character that was going to be a Knight and focus on heroic stuff, like the Knights Of The White Stallion quest. So I made a dude, and I went through the tutorial and got through the sewers. I was really excited to try KOT9, so I rushed to Anvil to find The Prophet (I had done some research before hand), but he wasn't there. I waited about a week in the game, and he still didn't show up. So I went around all the cities and asked various people about rumors, because I read that that's another way to find out about the attack on anvil. But I asked LOADS of people about it, but I still didn't find out. Just stupid stuff about Uriel's murder . I checked the data files on the Oblivion launcher to make sure it was ticked, and it was. I noticed the master file (Oblivion.esm) was unticked, so I ticked it. I tried loading it up again just now, in case it worked this time, but it didn't. So I need help with getting it to work.

    If you need anymore information involving this problem, don't hesitate to ask. I've tried reinstalling it twice, but it makes no difference.
    Reply With Quote