View Single Post
Old December 24th, 2012 (12:35 PM).
BioManiac R2 BioManiac R2 is offline
    Join Date: Dec 2012
    Gender: Male
    Posts: 1
    so I'm playing AshGrey 3.6.1 Beta, and i'm really enjoying the game so far, only encountered a few bugs but it wasn't too serious at first. But now I'm at a point where I can't seam to continue on without hacking and I wanted to report the bugs i found.

    NOTE: these first two might not count since i did not know what bad eggs were before
    YELLOW - triggered misty event twice - i took her bike haha...
    YELLOW - pikachu did not obey after beating team rocket...

    RESTARTED GAME - because of bad egg mess up

    YELLOW - trigger ho-oh event before spearow event (and possibly misty event too) because i swam away from misty xD

    [doesn't remember any bugs for a while...]

    YELLOW - catching my own mankey and evolving it to primeape - it still wont obey without the event to make primeape obey? (not sure if this is a bug? but i let my mankey evolve during that battle so it instantly triggered the event xD - then proceeded to give the guy the primeape caught from the event xD - i liked how that turned out)

    GREEN - I am able to trigger the ancient pokemon event multiple times... (i now have 3 aerodactyl and 2 togepi... (misty took one later)

    YELLOW - I just got the raft, and this is where things get really buggy... when i got it I backtracked to route 18 and tried to surf up behind where snorlax was (whom I caught? not sure if that's supposed to work since flute guy supposedly owns snorlax) and i was unable to surf on the water (it let me hop on the raft but i did not move over water) BUT i was able to surf on the land ????

    RED - i backtracked some more to right after the digglet tunnel and surfed down a path and (not knowingly) began the movie 1 event. i broke my raft and ended up on new island where nurse joy sent me back because I didn't have a ticket. but then i was unable to return up to the route because my raft broke!? I tried it again and it let me (even though without a raft) trigger the raft break again, and i was on new island, without nurse joy to stop me... i finished the movie1 event (somehow with level 40 pokemon) and returned back thinking i could go back to the route... nope... still no raft... from here I hacked the walk through walls and returned to the guy who gave me the raft - maybe he give it again? nope... this is basically why I'm here... my game is kinda messed up without the raft...
    Reply With Quote