View Single Post
Old February 1st, 2013 (10:05 AM).
BullZai BullZai is offline
    Join Date: Feb 2013
    Gender: Male
    Posts: 6
    I have this question, and I'm sure it has been asked a hunderd times, but with the mighty power of google and the forums search engine I been unable to find a solution. Although I found one person with the same question, the answer was simply "There shouldn't be a problem."

    (This whole problem concerns XSE and Advance Map)

    The problem is that I've made this quite big script consisting of 250 lines, which i'm not sure is completely working, and I'm trying to compile it in my ROM. I've tried the most used ways of compiling that worked for me when I had to use it for message scripts, but the ways I tried it is by clicking the gears, and the batch compile tool. I already loaded the rom in XSE.
    I also tried to put both the offset i used after #dynamic and the offset the compile-menu gave me with the @start.

    When I insert the script offset, and I open it, the script consist of an line, followed by #org 0xOFFSET.

    Sorry for asking the question that is asked a million times, but search engines don't give me a valid answer. If I need to be any clearer, just ask me, and I'll just clarify it.