Thread: Hack Series: My Pokemon Mod Collection
View Single Post
  #440    
Old March 2nd, 2013 (9:32 AM).
Glitch Kitty Glitch Kitty is offline
     
    Join Date: Apr 2011
    Gender: Female
    Posts: 137
    Talking about NET Framework...I have like 6 of them on my computer which one is the good one :

    1.1 ? 1.1 in my native tongue ? 2.0 SP 2 ? 3.0 SP 2 ? 3.5 SP1 ? 4.0 ?

    Should I delete the oldest one and keep only the last one or should I use them all ?
    __________________
    Reply With Quote