Thread: FireRed hack: Yet Another Fire Red Hack
View Single Post
Old March 3rd, 2013 (5:10 PM). Edited March 3rd, 2013 by Rwtst.
Rwtst Rwtst is offline
Join Date: Mar 2013
Gender: Male
Posts: 1
Oh hi, I hope I'm not too late for the party. I stumbled across this hack on the Internet, and it looks amazing. I really want to play it, but when I try to apply the patch, nothing happens at all, it only works when I use the hard mode patch (which I assume is the "YetAnotherFRHackv1.11x.ips" file). I'm using Lunar IPS as recommended on the readme, an English Fire Red v1.0 ROM and the patch is version 1.11. Can you please tell me what I'm doing wrong? I had to create an account here to ask this, because I really want to play this hack

Edit: nevermind, I figured out what i was doing wrong. I applied the patch, but on the first try it didn't work for some weird reason, then I might have tried it again and applied both patched into the ROM. I downloaded the ROM again and applied just YetAnotherFRHackv1.11x.ips, and now it works well. I feel stupid now.

Anyway, great hack. It looks pretty fun and balanced, which is quite rare among Pokemon ROM hacks. Great job, and I'm looking forward to future versions as well!
Reply With Quote