View Single Post
Old March 7th, 2013 (6:06 PM).
sab's Avatar
sab sab is offline
Now too much of a life.
    Join Date: Jul 2008
    Location: Midgar
    Age: 21
    Gender: Male
    Nature: Timid
    Posts: 997
    Originally Posted by U_Flame View Post
    Please use your brain before accusing us of not using ours. Not every download has a mirror, and not every mirror works.

    I'm having a strange problem with XSE. I have a working 1.0.0 version, but when I tried to Google version 1.1.1, one of two things happens. Either the download gives an error when trying to extract, or the program closes onesecond after it opens. Doesn't even give an error, it just quits. This could be due to the fact that none of the downloads I've tried haven't been from reliable sources. I honestly can't find any good links. Even the update option in XSE can't detect updates.

    Does anyone have a similar problem or at least know where to get version 1.1.1? I just don't know what went wrong.
    I don't know about 1.1.1, but I have attached a version of that's been working for me. The updates don't work because hackmew's essentially dead, and his website is gone. If this doesn't work, what os are you using?
    Attached Files
    File Type: zip‎ (879.8 KB, 133 views) (Save to Dropbox)
    Reply With Quote