Thread: FireRed hack: Pokemon - Ultra Violet Version
View Single Post
Old March 22nd, 2013 (10:05 PM). Edited March 22nd, 2013 by faku1810.
faku1810 faku1810 is offline
    Join Date: Mar 2013
    Gender: Male
    Posts: 12
    Hi, I just registered to reply on this thread, lol. I've been playing this hack for a few days and just got stuck at pokemon mansion so i downloaded the 1.21 patch and am trying it out, as well as the guide (don't wanna miss any hidden objects haha )

    Anyways, i just noticed that there are several items in the underground pathway (cerulean - vermilion) and guess what? I can't find ANY of them, either by blind searching or with the Item-finder. Not sure if that's a bug or something, probably like the statues issue in the mansion, so I just wanted to note it here. Just in case, i didn't get any response with the Item Finder in version 1.20 either.

    EDIT: Oh, I just wanted to add that I read you could get a porygon2 evolving porygon at level 25, however, the porygon you get at the game center is already at that level and further leveling up won't lead to evolution... Is the evolution working properly, as you should be allowed to delay evolution past the required level, or is it because of how i got it? I hope someone can clarify me that.. Great game so far btw, I haven't had so much fun in a while.

    Oh, something i found out is that you can take low level pokemon to route 6 and use the VS Seeker with the last 3 trainers to level up quickly. Bug catcher Elijah is specially good since it has a Butterfree lvl 20 with paralysis, poison, and sleep spores and Supersonic.. hence, it will NEVER hurt your low level pokemon directly (you can always heal when needed), and you'll get 684 exp from him, which is very good, the others might need to use the switch out trick, but with exp share you can still get those pokemon 3/4 of the exp.


    Edit2: I just went to battle against BuriedAlive and I got Oak's first battle tutorial which i assume it's not intended to happen, and after switching pokemons the sprite is missing unless you go to the party screen and get back to battle

    I am aware that is not a glitch free version yet, so should I report these things through PM or something? I checked the official website and there wasn't a contact email or anything. Also I re-visited the Rocket hideout in Celadon city and I got second coins refill there, but that's probably because i'm playing a rom with 1.21 applied now.


    Edit3: Agghh, I thought it was weird the first time i went through it! Following the guide i re-visited the Catacombs in 4-points isle, and the technological maze has NO pokemon, none! I even tried using Sweet Scent with an Oddish and got nothing.