Thread: Help Thread: Patching & Emulation
View Single Post
Old April 9th, 2013 (6:04 PM). Edited April 9th, 2013 by ladynarmo.
ladynarmo ladynarmo is offline
Join Date: Apr 2013
Gender: Female
Posts: 1
I'm really sorry if this has already been answered. It's really hard to find the right answer to my question because of the huge save problem with pokemon fire red.
I'm playing pokemon emerald on the vba emulator. (I'm not too familiar with the specific words for some technical things so I'll just describe it as best as I can).
I save just normally just like you would save on an actual gameboy. And I've had no problem with that. But I've saved a few times using the drop down menu and pressing "save game".
I've never loaded it before. I just saved it a few times and I get paranoid that something might have to the save file just in the game. (I'm paranoid because I used to play fire red on rom...)
And then one day, I pressed F6 by accident while I was trying to lower the volume. And it loaded the save that I saved through "save game". I turned the emulator off, then on, but it was still that F6 file! I can open other save files like F1, F2, etc. But I can't get back to the save file that is just in the game! I tried loading all the save files like F1, F2, etc but none of them had the normal save file saved onto it..
And the latest save file that I have is a few badges ago and what really pisses me off was that I JUST caught the three legendary pokemons and I just went through victory road to go to the pokemon league...
Sorry for the long post but do you know any way to get that save file back?
I tried clicking import and click on the pokemon emerald battery file but it popped up that loading a snapshot file will erase everything. I'm not sure if it IS a snapshot file or... it's just warning me.
Please help me T-T

+I grabbed up the courage to import battery file and it only brought me to that other save that was several badges before.
Reply With Quote