View Single Post
Old April 11th, 2013 (3:19 AM).
Leafgreen2itsmyidea's Avatar
Leafgreen2itsmyidea Leafgreen2itsmyidea is offline
Pokémon Master
    Join Date: Apr 2012
    Gender: Male
    Nature: Careful
    Posts: 76

    You know, not all Pokemon games erase all memory when you start a new save file, like I learned. I didn’t care at all for the Pokemon that I hadn’t traded to my white version from my black version, and I was ready to start a nuzlocke challenge.
    I chose Snivy as my starter, as I have all of them on white and he is my favorite. I got a shiny on my first try, something that I wasn’t even searching for. I played with dupes claws and everything was going normally. But oddly enough, when I got to the next town, N and his team plasma gang weren’t there. My friend had owned it before me, so I just assumed it was AR glitching or something else.
    I went over to Juniper and she said, “You are Unova’s biggest failure!” Talk about weird. Once again, I thought it was AR glitching and went on with the game. I eventually saw Bianca, but she didn’t battle. She just said, “My father! He’s gone!” Okay, now I knew this wasn’t normal. This was beyond a glitch. I ran into the tall grass, and encountered a Liepard on route 1. It said, “Mac’s Liepard wants revenge!” The only moves it knew were Destiny Bond, Revenge, Grudge, and Mean Look. I used my Golduck (I had already beaten Elite 4) and knocked it out with a single Hydro Pump.
    Once fainted, I did the escape rope animation. I found myself in N’s castle. Now in my party was Don’t the Gardevoir, Go the Absol, Inside the Froslass, Our the Mismagius, Savior the Darkrai, and ! the Celebi. It reminded me of Lost Silver, but this one spelled out, Don’t go, our savior! I walked into the playroom and found a Misdreavus. The Misdreavus when I talked to it it said, “Misdreavus seems to have been tortured” I ran all the way to N’s chamber and his sprite’s old place was a MissingNo. I interacted and I was in a battle. It said, “N knows how you ditched your Pokemon. He feels their pain.”
    I then shut off the game. I didn’t come back to it for a while. But soon, my curiosity just got the better of me. Hey, it happens to all of us. The game said, “The save file has been corrupted.” I was devastated. I couldn’t see my shiny Serperior, my trusty Golduck, none of them. They were gone, and I haven’t gone back to this day
    Hacks I support:

    Reply With Quote