View Single Post
Old April 29th, 2013 (4:15 PM). Edited April 29th, 2013 by Sableye~.
Sableye~'s Avatar
Sableye~ Sableye~ is offline
Back to PC~
  • Silver Tier
Join Date: Nov 2012
Gender: Male
Posts: 4,056
Quick question involving the GTS.

I tried to clone a Ponyta yesterday using the GTS. It seemingly worked- but when I checked the summary (to get the clone), it was messed up. Instead of explaining, I'll just post a picture:
(Kind of large. Sorry.)

The original was English and shiny. I still have the original one, so I'm not worried about that. But now when I try to get into the GTS to get that Ponyta, there is a communication error (sometimes showing up once I'm connected)...or they just disconnect me while I'm trying to get in. (It loads like it's connecting, but the message says "You have been disconnected..."

Any ideas as to what's going on and how I can fix it? I don't have an AR for cloning, so this is my only option, unless I try on another game.

(I don't want to fill the thread up by posting more)
I'm pretty sure the cloning thread is solely for offering services and finding people to clone for you, isn't it? Unless that's what you mean. I might have to do that, if I can't fix this.
I can't think of a good signature.