View Single Post
Old July 7th, 2013 (3:01 AM).
Avshalom Avshalom is offline
    Join Date: Jul 2013
    Gender: Male
    Posts: 2
    Hi! I've only just started mapping, and I'm having some problems. My second map's just suddenly started coughing up this error:

    ERROR: (EReadBehindEndOfFile) AdvanceMapError(2): Cannot read bytes behind end of file! Please contact [email protected]

    (I haven't contacted Lu-Ho because apparently he's no longer active online?)

    I'm using AdvanceMap1.9.5, but I tried opening the map in 1.9.2 and it elaborated a bit:

    Access violation at address 004C3309B in module "AdvanceMap.exe". Read of address 00554004.

    I looked around online and a few places said to overwrite the map with itself by inserting it into its own slot with the insert tool, but that didn't help; I just keep getting the same message. I duplicated it by inserting it in another blank spot, but the same error kept occurring and now I have two identical faulty maps.

    None of the other maps are affected. The game loads and plays normally, but crashes when I get to the bugged map. Does anybody have any suggestions?
    Reply With Quote