Thread: [Released] Super Pokemon Eevee Edition
View Single Post
Old August 25th, 2013 (9:47 PM). Edited August 25th, 2013 by DarkDoom3000.
DarkDoom3000's Avatar
DarkDoom3000 DarkDoom3000 is offline
Super Pokemon Eevee Edition
    Join Date: Jul 2004
    Location: New Zealand
    Age: 27
    Gender: Male
    Nature: Calm
    Posts: 1,704
    Originally Posted by Saving Raven View Post
    speaking of TM's I got all the fuel (all 3 needed) to make firepunch, and when i tried to I couldnt make it, but it was highlighted and showed up as "able to be refined" and it wouldnt work and stuff - of course I've never been big on refining, so I'm quite new at the whole process it could just be me
    firepunch refining was broke. fixed now.

    Originally Posted by Lockmaster24 View Post
    Can it be? Is it truly back? Well, downloading the new version now and will proceed to try and break it like everyone else.

    After the first visit to M, you can't jump over the ledge, is this intentional? Also, directly after, "Destroyed" not "Destroied."

    Okay, I download the version 0.724 and right now in the Team Rocket takeover, it crashed, just after I beat the Nidoking and Nidoqueen, Silver walked up and it froze. Nevermind, I needed to patch it. No, it did freeze, even after applying the patch, right after Silver shows up and defeating the Nidos.
    Yes, SPEE is indeed back :) yeah, ledge is broke on purpose, due to path funneling reason. might have to "fix" it somehow.

    Originally Posted by SkewingLife View Post
    I love, love the game! Wished it wasn't in beta stage, haha.

    However, I seemed to come across a glitch. It occurred when I beat Wedge and Bigg (love that ol' FF reference) for the third time and Silver just came in. After that, it just stuck, frozen. :( No speaking line or nothing. Just froze, with music playing.

    It stayed like that for a good, long while, pfft. (Will provide a print screen upon request, hopefully through PM or whatnot. Being an new member, I cannot post any URL just yet, fff.)

    Do I need to wait longer for the scene to proceed or something?

    Everything before that I hadn't hit any glitch.

    I really wanna keep playing, haha. You, Sir DarkDoom3000, did a good work! Hope you will keep at it and one day finish it. ^^
    Thank you, I will finish it if everything goes according to plan.

    Originally Posted by Tenneko View Post
    Actually Saving Raven, I have the fully patched version and got that same glitch of the game freezing after beating Biggs and Wedge in Amplus city, I also noticed when it happened my eevee was not visible. I had to go back to an old save and try again, the second time my eevee was visible and the scene worked. The only thing i did differently the second time was that I didn't switch eevee forms during the battle. I also noticed that during the Rocket takeover, if you switched eevee forms outside of battle, eevee would get stuck and stop following you but unsticks if you switch areas.

    Also, in item refinement, you have the green seed in the fire area, and the last status resistance item under the green area seem to have been replaced by one from the fire area, rather than 100% resistance to stun, poison, and sleep it says 75% resistance to freeze.

    I do enjoy all the changes you have made and eagerly await the next update.
    So a lot of people are reporting that the silver freezing glitch.

    So after extensive testing I finally found the culprit of the stuck eevee and silver freezing glitch. It's the last Team Rocket grunt before you fight Biggs/Wedge. once you defeat him, anytime you and eevee switch positions, eevee will become stuck. and silver will freeze. (it's because after that grunt sees you, he's meant to face the main character. BUT instead of him facing the main character, the code is accidently assigned to the previous grunt you faced. But the previous grunt doesn't exist anymore because you defeated him. This creates a chain reaction causing all movement on the map to glitch out)which is why eevee got stuck after obtaining the itemball, because after obtaining it, people would turn around, causing them to switch places with eevee. And also why this glitch flew under my radar, because I went back to the pokemon center all the times I tested it. which cleared the glitch.

    I've now fixed this glitch and am gonna be issuing a 0.725 patch soon.

    BUT there is an easy way to bypass the glitch. After defeating the last grunt. Head back into the sewers and head back up. That should allow all movement and stop the rival from freezing up the joint

    Originally Posted by 7highstraight View Post
    So, I found something interesting. My Repel happened to run out just as I stepped on the tile to activate the gate guard's script in Brevis town, the one where he says you can't go by without at least one gym badge. It ended up switching back and forth between the use another repel bit and the guard's asking me about the badge.
    Hmm... need to modify the repel coding to avoid this.
    Enter the VOID
    Thread | Website | Blog
    Reply With Quote