View Single Post
  #343   Link to this post, but load the entire thread.  
Old October 14th, 2013 (4:29 PM).
AntiRellik1's Avatar
AntiRellik1 AntiRellik1 is offline
    Join Date: Sep 2013
    Gender: Male
    Posts: 36
    Originally Posted by Arctic Eagle View Post
    When I try to run Sappy, I always get a window that says

    "Run-time error '339' component 'vbalCbEx6.ocx or one of its dependencies not correctly registered: a file is missing or invalid",

    so I can't even open Sappy.

    So can anyone tell me what I'm doing wrong?

    I would like it if someone would answer my question.

    Does anybody read this thread anymore because I've been waiting for an answer to my question for over a week now and I am getting impatient.

    It seems like I'm not going to be getting an answer anytime soon so I'll wait and see if anyone will freaking answer for crying out loud!!!! I'm a very impatient guy and I expect an answer when I ask one, so can ANYONE just tell me what I'm doing wrong upon opening Sappy!?!? To put it simply, what does this error mean and how can I fix it? Oh, and I tried the link above and it downloaded but it still showed the same error, oh, and I'm also running the program from a sandisk flash drive, so if that is the problem I would like to know how to make it portable from a flash drive. Sorry if I came off as rude but I get impatient and I tend to get overexcited.

    I didn't realize this but I accidentally added 2 links in my last edit, sorry...
    Dude, calm down... If it asks for a file, google it and download it. Put it on the Sappy folder. If another error pops up asking for another file, download that one too. I had to download about 3. Usually that stuff happens in Win7 64bit. I only downloaded the files Sappy asked for, but you can try download the whole Visual Basic Runtime, just google it.
    If you're still having problems with Sappy, google for Sappy 2006 mod 17.1. Works like a charm.
    "I'm a very impatient guy and I expect an answer when I ask one" - You're not going to get all the answers to the questions you ask all the time (in life in general). Work on your patience my friend... learn to tolerate mistery and uncertainty :)

    Originally Posted by gokaiblue View Post
    How do you change the tempo of a song in Sappy permanently? I'm trying to slow down a song from 120 bpm to 60 bpm, but the changes only occur while I'm playing the song.
    The way I'd do it: Rip the MIDI, edit the tempo, reloop it and insert it again. Trying to change the tempo in hex or anything of the likes would be a pain in the butt and really messy. Changing the tempo in Sappy does nothing, only slows the song down for replay.
    Reply With Quote