View Single Post
Old November 24th, 2012 (5:32 PM).
Renegade's Avatar
Renegade Renegade is offline
Time for real life...
    Join Date: Nov 2011
    Location: United States
    Gender: Male
    Nature: Careful
    Posts: 998
    Originally Posted by drew6464 View Post

    I keep getting this "Run-time error '9': File not found" as soon as I open the XSE eXtreme Script Extender. The version is 1.1.1 and as you can see, I can type a few words into the box before this pops up and forces me to close the program. PLEASE HELP.

    I tried installing other versions of XSE. No go. Please provide me with your working versions anyway if possible.

    I tried downloading the "Standard VB6 Runtime Files" suggested. No go. Provide me with your version anyway.

    I googled it. No go. Many people say the best course of action is to clean my registry, and then provide me with misleading programs that cost money (example: SpeedyPC Software.)

    I seriously need help... reply as soon as possible.
    You should read some previous posts before posting things like this... (Cuz I literally just answered this question TWICE)

    All you need to do is go into your XSE folder and open "setting.ini". From there, scroll down until you find the line that says "AdvancedUpdateCheck = 1". Change that number to 0.