Seen 14 Hours Ago
Posted 1 Week Ago
47 posts
4.9 Years
I have a compatibility problem with this version https://gitgud.io/pfero/trainer_sliding and the MrDollSteak's Decap. and Attack Rombase (Version 1.5a).

I change source/scripts.h and source/scripts.s with 0x300 (before 0x200)
I change version/firered/insert.asm:bs_execute_handle and source/script_commands.h with 0xFF (before 0xF8).
But...it doesn't work :(
I see the offset 0x080d77be is used by both patch...I don't understand how to fix this problem...Help me please :(