Feedback & Support All things related to PokéCommunity, from feedback and ideas to support and questions.

Reply
 
Thread Tools
  #1    
Old October 23rd, 2013 (5:47 PM).
quilzel's Avatar
quilzel quilzel is offline
net start w3svc
     
    Join Date: Aug 2011
    Location: Kansas City, Kansas
    Age: 26
    Gender: Male
    Nature: Quirky
    Posts: 223
    I believe I have found a bug in the theme "Flames of Simplicity"
    While using said theme, If you click on "Choose Forum Style" under user cp, the page does not load. no error, just blank. It seems the server returns blank HTML page. The page has the head and body tags, but nothing is in them. The URL of the link clicked
    http://www.pokecommunity.com/profile.php?do=styles

    Source code of blank page:
    Code:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META http-equiv="Content-Type" content="text/html; charset=utf-8"></HEAD>
    <BODY></BODY></HTML>

    If you click on the "Style Switcher" on the bottom left hand corner of the screen, you are taken to smiles page.
    http://www.pokecommunity.com/misc.php?do=style

    Tested with same results on OSX and Windows 8.1
    Browsers Tested:
    IE 11, Opera 12.5, Chrome 30, FireFox 22, and Safari 537.71
    __________________
    HTTP:429
    Reply With Quote

    Relevant Advertising!

      #2    
    Old October 23rd, 2013 (6:39 PM).
    Airikita's Avatar
    Airikita Airikita is offline
       
      Join Date: Oct 2013
      Gender: Female
      Posts: 61
      Weird, because I scrolled through the list, and just tried it... works fine for me.

      Try clearing your cache and browsing history, and login to the community again.
      __________________

      The Vocaloids battling with Pokemon? What could go wrong?
      http://www.youtube.com/watch?v=xI8YOOHlEXQ
      Po pi po! (Pokemon Gold music import)
      Check out my channel for more!
      Reply With Quote
        #3    
      Old October 23rd, 2013 (7:26 PM). Edited October 23rd, 2013 by quilzel.
      quilzel's Avatar
      quilzel quilzel is offline
      net start w3svc
         
        Join Date: Aug 2011
        Location: Kansas City, Kansas
        Age: 26
        Gender: Male
        Nature: Quirky
        Posts: 223
        Quote:
        Originally Posted by Airikita View Post
        Weird, because I scrolled through the list, and just tried it... works fine for me.

        Try clearing your cache and browsing history, and login to the community again.
        I tested it on two different machines, with 6 different browsers (IE 11, Firefox, Opera, Safari and 2x Chrome (Chrome is on both machines)). I'm pretty sure it's not my cache.

        EDIT:
        You did try from the "Flames of Simplicity Theme", correct?

        EDIT EDIT:

        I found the problem, it seems the url from the theme is: /profile.php?do=styles

        The correct, working url is /misc.php?do=styleselector

        FoS is not the only theme with this problem (at least on my end) 'Generation InVerse' seems to have the same link issue.
        __________________
        HTTP:429
        Reply With Quote
          #4    
        Old October 23rd, 2013 (7:55 PM).
        Echidna's Avatar
        Echidna Echidna is offline
        i don't care what's in your hair
        • Platinum Tier
         
        Join Date: Aug 2010
        Location: Illinois
        Age: 23
        Gender: Male
        Nature: Brave
        Posts: 2,078
        Quote:
        Originally Posted by quilzel View Post
        I tested it on two different machines, with 6 different browsers (IE 11, Firefox, Opera, Safari and 2x Chrome (Chrome is on both machines)). I'm pretty sure it's not my cache.

        EDIT:
        You did try from the "Flames of Simplicity Theme", correct?

        EDIT EDIT:

        I found the problem, it seems the url from the theme is: /profile.php?do=styles

        The correct, working url is /misc.php?do=styleselector

        FoS is not the only theme with this problem (at least on my end) 'Generation InVerse' seems to have the same link issue.
        That's odd, the Master Style should contain all those variables within the UCP template. I guess it could be possible that the changes weren't applied to any themes with an edited UCP template, although I can't spot any changes made to that of FoS. Odd.
        __________________
        but my taste in music is your face
        Reply With Quote
          #5    
        Old October 26th, 2013 (8:22 AM).
        antemortem's Avatar
        antemortem antemortem is offline
        rushing, ad infinitum
        • Crystal Tier
         
        Join Date: Jan 2012
        Location: Texas
        Gender: Male
        Nature: Naughty
        Posts: 7,582
        Bumping for the admins, as it seems this hasn't been fixed just yet.
        __________________
        TURN ON THE BRIGHT LIGHTS
        Reply With Quote
        Reply
        Quick Reply

        Sponsored Links
        Thread Tools

        Posting Rules
        You may not post new threads
        You may not post replies
        You may not post attachments
        You may not edit your posts

        BB code is On
        Smilies are On
        [IMG] code is On
        HTML code is Off

        Forum Jump


        All times are GMT -8. The time now is 1:43 PM.