The PokéCommunity Forums Community Square Feedback & Support
Pokemon not working properly! Simple but I don't know, please help!?

Feedback & Support All things related to PokéCommunity, from feedback and ideas to support and questions.

Closed Thread
 
Thread Tools
  #1    
Old November 1st, 2013 (5:41 PM).
Mewpika Mewpika is offline
 
Join Date: Oct 2013
Gender: Female
Posts: 7
I have a problem with my games. When I got them in VBA and saved then came back to play it it was very glitchy and slow. The music was messed up too and it was going slowly when it worked fine on the first go. I also do not see the saved file on the game but the same problem happens. How do I get that to stop happening? I put it on Flash 128K. How do you save on them? I am using in game save. What should I be using? And do I need to unzip files? Do you do that by extracting them? Please help, I will be extremely greatful if you do. I am a beginner in this so please explain everything the best you can. Thank you.

Relevant Advertising!

  #2    
Old November 1st, 2013 (5:56 PM).
Astinus's Avatar
Astinus Astinus is offline
Remember NovEnder
 
Join Date: May 2006
Location: Connecticut, USA
Age: 30
Gender: Male
Posts: 9,919
This section is for questions related only to PokeCommunity forums. For help on your games, ask in the simple questions thread in the ROM Hacking forums.
__________________

Now nobody, nobody, nobody, nobody speaks my name
I'm just another blister in the mouth of shame
A bug in Ender's Game

Closed Thread
Quick Reply

Sponsored Links
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 1:50 PM.