ROM Hacking Help Need a helping hand? You can get help on any ROM Hacking-related problems or questions you have here.

Ad Content
Reply
 
Thread Tools
  #1   Link to this post, but load the entire thread.  
Old 5 Days Ago (12:43 PM).
Child Amnesiac Child Amnesiac is offline
     
    Join Date: Mar 2019
    Posts: 8
    Hi, having a problem with sappy mods 15/17

    Whenever I try to open them, it doesn't work. They won't open

    Is there a solution? If so what is it?

    Thanks in advance!
    Reply With Quote
      #2   Link to this post, but load the entire thread.  
    Old 4 Days Ago (12:14 PM).
    Avara's Avatar
    Avara Avara is offline
    Author Of Tales
     
    Join Date: Dec 2011
    Location: Izantine
    Gender: Female
    Nature: Calm
    Posts: 943
    Quote:
    Originally Posted by Child Amnesiac View Post
    Hi, having a problem with sappy mods 15/17

    Whenever I try to open them, it doesn't work. They won't open

    Is there a solution? If so what is it?

    Thanks in advance!
    Have you got "Reload last ROM on startup" checked in the settings by any chance? That could cause issues IIRC.
    __________________
    Reply With Quote
      #3   Link to this post, but load the entire thread.  
    Old 3 Days Ago (1:07 PM).
    Child Amnesiac Child Amnesiac is offline
       
      Join Date: Mar 2019
      Posts: 8
      Quote:
      Originally Posted by Avara View Post
      Have you got "Reload last ROM on startup" checked in the settings by any chance? That could cause issues IIRC.
      I couldn't have checked it, the program has never opened for me.
      These are completely fresh installs of sappy.
      and it's just mods 15/17 and probably 16 never worked. The one from the install boots just fine, but crashes upon loading a ROM
      Reply With Quote
        #4   Link to this post, but load the entire thread.  
      Old 3 Days Ago (1:38 PM).
      Avara's Avatar
      Avara Avara is offline
      Author Of Tales
       
      Join Date: Dec 2011
      Location: Izantine
      Gender: Female
      Nature: Calm
      Posts: 943
      Quote:
      Originally Posted by Child Amnesiac View Post
      I couldn't have checked it, the program has never opened for me.
      These are completely fresh installs of sappy.
      and it's just mods 15/17 and probably 16 never worked. The one from the install boots just fine, but crashes upon loading a ROM
      Oh I got what you meant that it hadn't been opening, it's that with some copies of mod 17 it comes checked automatically. You'd need to make sure it was unchecked before replacing the exe with mod 17. Either that or you might be missing some kind of obscure .ocx file, but for that you'd get a prompt so you'd know. Those 2 things were the only issues I had with getting Sappy to work, beyond that I have no idea =(
      __________________
      Reply With Quote
        #5   Link to this post, but load the entire thread.  
      Old 2 Days Ago (3:05 PM).
      Child Amnesiac Child Amnesiac is offline
         
        Join Date: Mar 2019
        Posts: 8
        Quote:
        Originally Posted by Avara View Post
        Oh I got what you meant that it hadn't been opening, it's that with some copies of mod 17 it comes checked automatically. You'd need to make sure it was unchecked before replacing the exe with mod 17. Either that or you might be missing some kind of obscure .ocx file, but for that you'd get a prompt so you'd know. Those 2 things were the only issues I had with getting Sappy to work, beyond that I have no idea =(
        Oh I see, I'm trying to get mod 15 to work at the moment.
        But it seems as though it's my computer.
        But still I think there's a solution
        Reply With Quote
          #6   Link to this post, but load the entire thread.  
        Old 2 Days Ago (1:30 PM). Edited 2 Days Ago by Child Amnesiac.
        Child Amnesiac Child Amnesiac is offline
           
          Join Date: Mar 2019
          Posts: 8
          Thanks for trying, I've all but given up at this point.
          If there is anyone that knows or had had this problem, i'll take any suggestions
          Reply With Quote
            #7   Link to this post, but load the entire thread.  
          Old 2 Days Ago (2:17 PM).
          Child Amnesiac Child Amnesiac is offline
             
            Join Date: Mar 2019
            Posts: 8
            If it helps, here's video of my problem
            https://www.youtube.com/watch?v=pmDJhMDZED4
            Reply With Quote
              #8   Link to this post, but load the entire thread.  
            Old 2 Days Ago (2:32 PM).
            Child Amnesiac Child Amnesiac is offline
               
              Join Date: Mar 2019
              Posts: 8
              Quote:
              Originally Posted by Avara View Post
              Have you got "Reload last ROM on startup" checked in the settings by any chance? That could cause issues IIRC.
              Tried you solution, and it worked! I can't thank you enough!
              You cracked the code that I couldn't!
              Reply With Quote
                #9   Link to this post, but load the entire thread.  
              Old 1 Day Ago (5:06 PM).
              Avara's Avatar
              Avara Avara is offline
              Author Of Tales
               
              Join Date: Dec 2011
              Location: Izantine
              Gender: Female
              Nature: Calm
              Posts: 943
              Yay! Glad you got it working! x
              __________________
              Reply With Quote
              Reply

              Quick Reply

              Join the conversation!

              Create an account to post a reply in this thread, participate in other discussions, and more!

              Create a PokéCommunity Account
              Ad Content
              Thread Tools

              Posting Rules
              You may not post new threads
              You may not post replies
              You may not post attachments
              You may not edit your posts

              BB code is On
              Smilies are On
              [IMG] code is On
              HTML code is Off

              Forum Jump


              All times are GMT -8. The time now is 2:49 PM.