Advertiser Content

Emerald Pokémon Glazed! (Beta 7 Released!) Page 274

Started by redriders180 November 29th, 2012 9:36 PM
  • 6929889 views
  • 6830 replies
  • Poll

Should Glazed 2 be a ROM Hack or RPG Maker Game?

  • 60.86%
  • 12.16%
  • 26.97%
Male
Seen 13 Hours Ago
Posted 6 Days Ago
57 posts
265 Days
I've been rather ambitiously playing glazed 8.5.1 lately and although 8.6 has dropped I either missed these in the patch notes or they were not there but either was here is a handful of bugs I found and captured, mostly in Tunod a few in Johto
in upload order
  • In the southerly city battle building under acceleration (800-1000 fps) there is a chance for npc's to become static and stack, two examples provided
  • A chat bug where the dialogue color change is incorrect
  • lvl 1-99 scrafty spawn every few steps
  • This miner traps you behind a rock you can't break yet, resets by leaving and coming back but annoying
  • The two old guys on the right don't have an auto encounter when you walk in front of them, only if you talk to them
  • I seem to be missing a champion here
  • Says far grammatically I assume it should be fair
  • Spooky scary tiles, they change between void and normal tiles with the top bit of a statue from time to time
  • Minor tile bug in the direction I'm looking

I'm not used to forum posting so please excuse my poor structure.
Keep up the excellent work mate.
Missed this post while I was getting the hotfix up. Except for the first one, the last one and the one with the Miner, I actually got all of these fixed in 8.6. (I keep forgetting about the Miner blocking the way, thanks for the reminder.)
Seen 5 Hours Ago
Posted 5 Hours Ago
3 posts
3 Days
I did a fresh patch with 8.6.1 to the Trashman ROM, and I still get this issue where upon trying to hover over a Mega Stone, the game crashes. Is anyone else getting the issue too? I play on mGBA 0.7.3. Cant make direct links yet.
imgur [dot] com/a/IzE7RQc

EDIT: For context, I'm still going through Tunod, but found a cheat code to get a Dusk Stone since google keeps saying Goldenrod and I don't want to wait that long to get one. With a variation of the cheat code, I realized trying to get the Mega Stone crashed the game. Then I used the same code to get the Mega Ring, and then a different code to warp to Rankor to get a "legit" Mega Stone, but still crashes. Are Mega Stones hard coded to require certain progress, or is there an actual issue with them in this patch?

EDIT2: I have also now tried this on VBA-m v2.1.4 and VBA 1.8.0 beta3, and the former has the exact same issue, and the latter has the same issue but soft resets itself.

EDIT3: Okay, did a fresh 8.5.1 patch to Trashman Emerald, and the Mega Stone does not crash the game. So, somewhere between 8.5.1 and 8.6.1 the Mega Stone item seems to have started causing an issue. (RIP Lucario Unown cry)
Advertiser Content