The PokéCommunity Forums Community Square Feedback & Support
Resolved PokeCommunity Battle Server doesn't have PokeCommBot

Feedback & Support All things related to PokéCommunity, from feedback and ideas to support and questions.


Reply
 
Thread Tools
  #1    
Old March 10th, 2018 (2:14 AM). Edited March 12th, 2018 by AshKetchum000.
AshKetchum000's Avatar
AshKetchum000 AshKetchum000 is offline
Leave me alone! I Don't want anyone! :(
     
    Join Date: Aug 2017
    Location: Nowhere
    Age: 13
    Gender: Other
    Nature: Lonely
    Posts: 40
    Solved!
    Hello! When i got up in the battle server, there was only 1 person online, my friend U-Hacks, there was no bot either.
    Here is the proof:
    __________________
    Just go away!!!!!!
    I don't wanna meet anyone!!!!!
    Reply With Quote

    Relevant Advertising!

      #2    
    Old March 10th, 2018 (6:49 AM).
    Castform's Avatar
    Castform Castform is offline
    prankster
     
    Join Date: Aug 2012
    Location: Weather Institute in Hoenn
    Age: 24
    Gender: Male
    Nature: Modest
    Posts: 20,515
    Quote:
    Originally Posted by AshKetchum000 View Post
    Hello! When i got up in the battle server, there was only 1 person online, my friend U-Hacks, there was no bot either.
    Here is the proof:
    Yeah the battle server unfortunately crashed earlier yesterday. The bot and battles are both not functional and some people are having trouble getting on at all due to lag. We are working on getting a restart for it but due to recent events it may take a few days. Just be patient and hopefully we can have it back working soon.
    __________________
    Reply With Quote
      #3    
    Old March 12th, 2018 (7:43 AM).
    AshKetchum000's Avatar
    AshKetchum000 AshKetchum000 is offline
    Leave me alone! I Don't want anyone! :(
       
      Join Date: Aug 2017
      Location: Nowhere
      Age: 13
      Gender: Other
      Nature: Lonely
      Posts: 40
      Quote:
      Originally Posted by Castform View Post
      Yeah the battle server unfortunately crashed earlier yesterday. The bot and battles are both not functional and some people are having trouble getting on at all due to lag. We are working on getting a restart for it but due to recent events it may take a few days. Just be patient and hopefully we can have it back working soon.
      OK, Thanks for taking time to read this and giving reply. :)
      __________________
      Just go away!!!!!!
      I don't wanna meet anyone!!!!!
      Reply With Quote
      Reply

      Quick Reply

      Join the conversation!

      Create an account to post a reply in this thread, participate in other discussions, and more!

      Create a PokéCommunity Account

      Sponsored Links
      Thread Tools

      Posting Rules
      You may not post new threads
      You may not post replies
      You may not post attachments
      You may not edit your posts

      BB code is On
      Smilies are On
      [IMG] code is On
      HTML code is Off

      Forum Jump


      All times are GMT -8. The time now is 4:55 AM.