Feedback & Support All things related to PokéCommunity, from feedback and ideas to support and questions.

Draconius GO
Reply
 
Thread Tools
  #1    
Old July 11th, 2017 (7:24 PM).
BreakDa4thWall BreakDa4thWall is offline
     
    Join Date: Jul 2017
    Posts: 2
    i´ve dowload the pokemon essential version 1.6.1 and when i try to launch the Game.rxproj in the rpg maker xp , the program shows me an advertation saying that ¨Could not read the proyect, incompatibility between versions¨. My rpg maker is cracked and i,ve already tryed with the newest version of pokemon essentials, even with one in spanish. Help D:
    Reply With Quote

    Relevant Advertising!

      #2    
    Old July 11th, 2017 (8:02 PM).
    Tsutarja's Avatar
    Tsutarja Tsutarja is offline
    • Moderator
    • Platinum Tier
    • PokéCommunity Daily
     
    Join Date: Mar 2010
    Location: Florida
    Age: 22
    Gender: Male
    Nature: Jolly
    Posts: 22,911
    Hi there! This section is only for support and feedback regarding the community. If you want to have support for Pokémon Essentials, I suggest you check out the appropriate section right here:

    https://www.pokecommunity.com/forumdisplay.php?f=244
    __________________
    Happy Holidays
    Reply With Quote
    Reply

    Quick Reply

    Join the conversation!

    Create an account to post a reply in this thread, participate in other discussions, and more!

    Create a PokéCommunity Account

    Sponsored Links
    Thread Tools

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off

    Forum Jump


    All times are GMT -8. The time now is 9:50 PM.