The PokéCommunity Forums Fan Games Fan Games Hub
Firered ROM Error

Fan Games Hub General discussions about all things fan games. Topics relating to both ROM hacks and custom games are welcome here. Posting links to ROMs is illegal and is not tolerated anywhere on the forum.

Reply
 
Thread Tools
  #1    
Old July 8th, 2009 (6:52 PM).
DrBoners DrBoners is offline
 
Join Date: Jul 2009
Gender: Female
Posts: 3
I am trying to get into playing Firered ROM and Shiny gold but no matter what I do I can't play either because after I hit Start (enter) at the title page it shows up with and error message that says "The 1M sub-circuit board is not installed."

I can't find any FAQ on this nor does any tutorial talk about this. I went to multiple tutorials and followed them exactly and each time I got the same result.

Can anyone help me with this issue?
Reply With Quote

Relevant Advertising!

  #2    
Old July 10th, 2009 (1:20 AM).
.Tactic.'s Avatar
.Tactic. .Tactic. is offline
x.Paranoid's BackAlley.x
 
Join Date: Apr 2009
Location: A Dark Abbyss...
Age: 20
Gender: Male
Nature: Modest
Posts: 1,315
Send a message via Windows Live Messenger to .Tactic.
It could be something wrong with your computer's settings, sorry but i dont know how to help,
__________________
Hacks that deserve my love
Credits for my sig
Reply With Quote
  #3    
Old July 10th, 2009 (1:25 AM).
Wichu's Avatar
Wichu Wichu is offline
Project Amethyst
 
Join Date: Sep 2007
Location: North Herts, England
Age: 24
Gender: Male
Nature: Naive
Posts: 2,051
Use the Simple Questions thread next time. And the answer is that you have to set the save type (in emulator settings) to 'flash 128K'.
__________________
Reply With Quote
Reply
Quick Reply

Sponsored Links
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:15 PM.