The PokéCommunity Forums Pokémon: General Discussions Pokémon Trading Card Game
TCG Online loading

Pokémon Trading Card Game The forum for the Pokémon TCG and Pokemon TCG Online. Post your deck to get rated, rate other decks, ask questions, talk about strategy, etc.

Reply
 
Thread Tools
  #1    
Old October 14th, 2013 (9:36 AM).
SemiBolt's Avatar
SemiBolt SemiBolt is offline
    TCGO:
     
    Join Date: Oct 2013
    Gender: Male
    Posts: 6
    First of all I'm new here so hi! :D Also
    Sorry if this is the wrong thread, I couldn't find a support thread so I chose this.

    So I recently got my first Windows and has happy of finally being able to play Pokemon TCG Online (It stooped working on my mac) but when I press play it gives me a loading screen then 5 seconds after that the screen goes black and takes a very long time to get to the homepage. I don't mind the long start up but when I go to register a card it seems very slow and sometimes takes 10+ minutes to register a card.

    I've also clicked on the refresher app but it just says starting download and nothing happens
    My PC is more then capable of running the program to.

    I don't know if its TCG Online's fault or mine but it seems to work for other people.
    I've tried re downloading java, Pokemon TCG Online and deleting the TCG Online folder countless times.

    If you know how to fix this please reply

    Thank you for taking your time to read this or even reply
    Reply With Quote

    Relevant Advertising!

      #2    
    Old October 14th, 2013 (4:30 PM).
    donavannj's Avatar
    donavannj donavannj is offline
    • Moderator
    • Crystal Tier
    TCGO: donavannj
     
    Join Date: Mar 2005
    Location: 'cause it get cold like Minnesota
    Age: 26
    Gender: Male
    Posts: 20,384
    Try turning down the settings from whatever they're at to "Fastest" and make it run in "Windowed" mode instead of full-screen mode and see if that fixes the lag.
    __________________

    A Pokemon that is amazing.
    Support Bulbasaur because Charmander and Squirtle both suck!
    Reply With Quote
      #3    
    Old October 15th, 2013 (10:03 AM).
    SemiBolt's Avatar
    SemiBolt SemiBolt is offline
      TCGO:
       
      Join Date: Oct 2013
      Gender: Male
      Posts: 6
      There is sill lots of lag. Whenever I type in code it takes 10+ Seconds to put down the word I typed and even longer to do anything els :/
      I'm Running a 32 Bit on 64 Bit Computer if that matters (Long story short 64 bit mess's stuff up) my computer is AMD FX-4300 Quad Core, 8GB RAM, 1TB Memory, AMD Radeon HD 7750 graphics card. It should run more then perfect :/ The program ran fine on my mac, the lag was on my part not theirs.

      Must be really buggy or something...
      Reply With Quote
        #4    
      Old October 15th, 2013 (3:22 PM).
      donavannj's Avatar
      donavannj donavannj is offline
      • Moderator
      • Crystal Tier
      TCGO: donavannj
       
      Join Date: Mar 2005
      Location: 'cause it get cold like Minnesota
      Age: 26
      Gender: Male
      Posts: 20,384
      It's still technically in "Beta".

      The issues you're having have nothing to do with using a 64-bit OS in this case, as I've had it run just fine if not fantastically at times on my current system (AMD Phenom II X3 processor with 8 GB of RAM) and on several other systems running 64-bit Windows OSes. Maybe it's your internet connection?
      __________________

      A Pokemon that is amazing.
      Support Bulbasaur because Charmander and Squirtle both suck!
      Reply With Quote
      Reply
      Quick Reply

      Sponsored Links
      Thread Tools

      Posting Rules
      You may not post new threads
      You may not post replies
      You may not post attachments
      You may not edit your posts

      BB code is On
      Smilies are On
      [IMG] code is On
      HTML code is Off

      Forum Jump


      All times are GMT -8. The time now is 5:38 AM.