View Full Version : Mouse Pointer Problem

July 12th, 2004, 9:26 PM
For the last few months my mouse pointer occasionally freezes when I run MS programs (MS Paint, MS Word, etc). It seems to happen most often when I run MS Paint. (That could be due to the fact I use MS Paint a lot)

It must be noted that though the mouse pointer freezes, I'm still able to blindly move my mouse around & hope I click on what I need to click on.

July 12th, 2004, 10:38 PM
Um.. this could be something solved by a Defragment. I'm not sure, but it sounds like it. Another thing you could try is to go to the mouse properties and fiddle with everything. Mainly try a different sort of pointer, or make it move slower(or faster). My best guess is to put up the refresh rate to 200Mhz. I think that can be done from Device Manager --> Mouse on Windowz XP. I think it depends on what mouse you have, but if you find any menu regarding the refresh rate, put it up to 200Mhz.

Sakura and Espeon
July 13th, 2004, 10:03 AM
only if your computer supports it... mine is up to 100 mHZ... >_>

July 14th, 2004, 9:04 PM
I've tried everything you two have mentioned & nothing seems to work. the problem seems to be getting worse. My mouse pointer froze 5 times today. Each time I restarted my computer to find that as soon as I moved the mouse it would freeze.

July 14th, 2004, 9:09 PM
New mouse? Update the QuickFixes provided by MS? My solution to everything: Get more RAM and update everything.

July 14th, 2004, 10:50 PM
Sounds like a plan. *crosses fingers*

July 14th, 2004, 11:15 PM
Erm...don't get more RAM. I do't think a mouse needs RAM to run. Just a couple volts/walts of power is all they need really. It would be such a waste of money just to get RAM for a mouse.

July 14th, 2004, 11:48 PM
erhm... um.. is it plugged in properly? Sounds dumb, but my keyboard kept screwing up, and one day I found that it was plugged in half way -_-

July 15th, 2004, 10:28 AM
Yeah, it's plugged in all the way.