View Full Version : happy2.gif

April 12th, 2013, 3:46 AM
Enter :D and get :D

Is this an April thing?

April 12th, 2013, 3:50 AM
It's always been like this. :P

April 12th, 2013, 4:02 AM
Edit Options > Messaging and Notification > Disable Smilies in your posts > Save Changes :D

...but yes, for as long as I can remember myself, it has always been like that.

April 12th, 2013, 8:51 AM
I don't doubt the current version has been around for a while since I seem to recall it from sometime before, but it has been appearing only recently as much as it has, and has appeared in posts which it didn't previously, so something was clearly changed such that it has replaced the orginal emoticon, which was from the same set as these two: :badsmile: :laugh:. In my experience, it also appears in the first preview of a given post even if one has smilies disabled.

April 13th, 2013, 3:47 AM
It's back to normal... and nothing said about it?

Was this a glitch then? It looked like this to me: http://img266.imageshack.us/img266/579/avatar12667427.png
The image happens to be Trainer Timothy's current avatar, if that's any help for troubleshooting.

April 13th, 2013, 5:26 AM
I have never seen a smiley look like that avatar. And when you initially posted that avatar didn't show up either. Unless I'm missing something here...?

:D seems fine to me.