View Full Version : Arghhhhhhhhh!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

May 17th, 2004, 2:33 PM
HELP!!!!!!!! I just got Pokemon Ruby Version and only had time to get to Route 104. I decided i wanted a Mew (surprise, surprise) and so i entered the "Wild Pokemon Modifier" code from Game FAQs into my Gameshark version 1.2. The Master code worked fine, as it recognized the game. So i entered the wild modifier code for Mew, double-checked it, and turned on the game. I walked through the grass a bit, but when i got to what would be a battle, my game froze. I tried and tried again, but to no avail. CAN SOMEONE HELP ME!!!!!!!!!!!!! I AM READY TO BREAK MY GAME!!!!!!!!!!!!!

May 17th, 2004, 3:19 PM
*points to the sticky regarding anything related to cheating devices and codes*

Next time please use that instead? ^_^;

The game freezing is most likely due to an error when you input the code... i guess. o.o;

May 17th, 2004, 4:32 PM
Or the code is not the code you think, lol.

May 17th, 2004, 4:35 PM
Check if it needs a different master code than the one that Pokemon R/S usually uses. Just because the GS recognizes it doesn't means the code is compatiable with the M code. SOme codes use different master codes to work.