View Full Version : FireRed error?

July 11th, 2008, 11:30 PM
Once, a while back ago (I would say ~2 years ago) I tried loading my FR file. I mean, I was just button mashing, as always, but before it did anything a message appeared.

"The 1MB sub-circuit board is not installed. Please turn the power OFF."

So, well, I reset the game, and it loaded without errors. My file was the same as it had been, everything was normal... Does anyone know exactly what happened, though?
I mean, maybe something came loose, but it's always made me curious.

Just like when Spearow paralyzed me with Keen Eye. But whatever. =D;;

Zaia Katora
July 13th, 2008, 6:09 PM
Something very similar happened to me once while I was trying to play my FireRed version. I was using my GBA, and it said that the wireless adapter wasn't connected, then it too me to the screen that appears when you start a new game. I turned it off, then attached the wireless adapter. It worked perfectly. I turned the game off, then blew out the dust from my GBA's game slot, and it worked fine without the wireless adapter attached.

Try blowing out the dust from the game slot once in a while. Collected dust can mess with the game sometimes.

....I hope this helps.

July 16th, 2008, 5:35 PM
It means there's a 1 megabyte sub-circuit board (no surprise there :o), and said circuit board failed to be registered by the game upon startup.

The most likely cause is dust, as Zaia Katora said, but imo computer devices are prone to just being lazy like that on occasion. xD