PDA

View Full Version : Fire Red not working


*MiSs_MaGiUs*
August 4th, 2007, 7:57 AM
I bought my version of Fire Red on Ebay about 6 months ago and after I beat Diamond I started a game and it worked fine. Then I saved it and turned it off. A few hours later I went back to play and it said, "The saved gamed has been deleted". It has done this 3 more times. Has this happened to anyone else? If it has do you know why?

Dogboy2709
August 4th, 2007, 9:40 AM
My guess is that's just a Faulty Copy

My dad brought my Fire Red Copy from eBay, and it works fine.. but first,

tell me, was it sealed shut in the box, or was it just the cart?

*MiSs_MaGiUs*
August 4th, 2007, 9:46 AM
It came with the box and everything but it was used. It worked fine for awhile when I played it before when I first got it, i got pretty far, but then it just started doing this.

Dogboy2709
August 4th, 2007, 9:49 AM
Chances are it could of gotten dirt inside it or something, maybe you should try e-mailing the person who put it up for bid.

creg
August 4th, 2007, 9:52 AM
that is probably why they sold it.....

Zazzeh
August 4th, 2007, 10:55 AM
Is it just the fact that it can't save anymore? If that's what's going on, the Internal battery might be dead (Same thing happend on my Pkmn MD Blue version).

If the game is being weird, it may be dirty or like Dogboy said, a faulty copy.

Random
August 4th, 2007, 11:40 PM
Its most like a faulty copy, if its starts breaking, its most likely a flash cart with a rom that some people off ebay like to scandal off people.

XD 491
August 6th, 2007, 3:05 PM
thats impossible un less you broke it your self

~RNC~
August 6th, 2007, 3:23 PM
I bought a ruby game off ebay about 4 months ago that did the same thing. Did the game come from a forieng country?