View Full Version : Issue: Help, I've fallen and I can't up!

December 7th, 2010, 8:57 PM
Jk, it's my notifications that can't get up

Ok, so the thing is I had two new VMs (Your Notifications: 2) when I logged on at school. PC died on me while I was loading my profile. So I reloaded and read. Then "Your Notifications: 1" was there. I revisited my profile, went back. Still there.

So then I kept going back and forth until I could literally feel the server wanting to hunt me down. The blasted notification thing won't go away! Just like the Head-On Commercial! >__>

Ok, so since this happens in the 3 out of 3 computers I use, no Steve, you can't tell me to "log out clear meh cookies and replace it with crackers then do the macarena and log in again". It's just... stuck there. Is there any hope of knocking it down or something? >__>

Oh, and while I'm creating a thread here, wasn't there some sort of [username] tag that echoes the username of the person viewing?

December 7th, 2010, 9:14 PM
Apply DELETE COOKIES directly to your BROWSER.
(also clear cache and stuff)

also close all browser windows, reboot if desired. (you need to kill the current session hash) or try the reply to a VM trick.

December 7th, 2010, 10:00 PM
Nope, I'm still fallen and still can't get up.

The reply to VM trick was just what the name is right? I also tried posting in my own profile. But no, it's still stuck to "Your Notifications: 1" at the forehead of my browser.

And as I said, this can't be a problem with my browser because all the school computers that I've tried show the same thing. Also on my computer.

December 7th, 2010, 10:25 PM
well that's all i can suggest.. we (staff) have no access to your messages, notices, or the settings for them, except for seeing the VM's like anyone else.

Maybe you need PCAlert support staff :\


Platinum Lucario
December 7th, 2010, 10:29 PM
Hm, now that's weird... so even posting in your own profile doesn't fix the problem. Maybe try changing forum styles prahaps? :\
I wonder if you also tried deleting your own post in your profile? If none of it worked... then I guess I'm not sure what you could do to fixing the problem. Hopefully it might be fixed soon, or at least find the problem that is causing it. ;)

EDIT: Oh wait, did you also try approving the messages? There might be some that might not be approved. Select them all and click the Moderation options drop-down box on the bottom left corner, and then click approve messages.

Miss Doronjo
December 8th, 2010, 4:43 AM
I've had the same problem once. What I did was that I typed myself a VM, refreshed, and delete it; and that notification went away~

There was a similar problem here somewhere that was answered as such~
I'm just too lazy to find it. u.u

December 8th, 2010, 4:46 PM
I've seen stuck VMs before, so all I do is un-approve a few VMs, then re approve them. Usually this resets my notification count back to it's sane 0. XD