PDA

View Full Version : [Question] How to get RMXP to work Windows 8??


flypikachu
September 15th, 2013, 4:22 PM
Does any1 know how to get this to work on Windows 8? When I tried to run the Game.exe it doesnt open at all! Also, rpg maker xp says that it has an incorrect path or something like that..Help plz! I really want to make a game.. D: I never had this problem with windows 7..

danks_
September 15th, 2013, 5:51 PM
I'm using W8 and haven't had a single issue with it. Can you post an image with the error? Also give more info to it, like saying in which folder RPG Maker XP was installed, the folder where the essentials is located....

If the GAME.EXE doesn't open, open your Task Manager, go into the Details tab and make sure there isn't one running already, just in case, if it is running close it and try opening it again.

I can only recommend you download the files again, sounds to me as if it's corrupted.

flypikachu
September 16th, 2013, 1:16 PM
I extracted the folder into the desktop, also I've redownloaded essentials like six times in total and its still not working D:

Also, I installed RTP in program files x86 common files, EnterBrain. I've also installed RPG maker XP in program files x86, Enterbrain. I've also did the TAsk Manager thing, there isn't anything running.

joeyhugg
September 16th, 2013, 1:49 PM
Like danks_ said, can you post a screenshot?

flypikachu
September 16th, 2013, 1:58 PM
Umm, is there a way for me to? I have to get thirteen posts before I can..

thor348
September 16th, 2013, 3:47 PM
For a screenshot since you dont have enough posts, create an account with Flickr or DropBox or something and paste the URL of the uploaded screenshot here. But before all that, right click on rpg maker XP and go to properties. Then find 'Compatibility'. See if you can run rpg maker xp in compatibility mode for windows XP service pack 2 or 3. Then apply changes and select okay. Then run rpg maker xp. If that doesn't work, post the screen shot the way I explained.

flypikachu
September 16th, 2013, 5:12 PM
For some reason doing that made my computer freeze...I had to shut it down with the power button x.x.

But I also forgot to mention that with other games made with essentials that were made by other people, I can run them just fine.. Maybe if someone can send me a edited essentials then maybe I will be able to run it.. D:

linkthehero
November 8th, 2013, 11:44 PM
i know how to fix it:
1. go to computer
2.go to to your disk c
3.klick programm (if you got 64 bit ,klick programm 86)
4, enterbrain
5.rpgxp
6.and than do a right klick to rpgxp and klick properties
and klick open as admin.....

i hope you understand me
my english is not so good
but it work .
ive got windows 8 tooo