PDA

View Full Version : Issue: Notification System Glitched Out [Again]


Belldandy
February 18th, 2015, 7:20 AM
Have had notification problems before.

Now, it says I got a PM from Sensuret but when I click it, it prompts me with an "invalid link; contact admin" page.

I tried to re-route it through Controls->CP Home->List Messages and it doesn't even list a PM from Sensuret. The last one I got was from KENSHIN. There's nothing there from Sensuret at all, yet my notifications clearly state "1 Message v" from Sensuret and three dots "..."

What gives lol

Mozille Firefox + Sky High

Belldandy
February 18th, 2015, 12:22 PM
Hmm. It's marked as a visitor message notification from my end. I tried clearing it out manually, lemme know if you get any more phantoms.

Also, again an apology for the sloppy notifications code. I'm in the process of fixing it all up.

Thanks Audy ☺ I always make it aware not out of spite but because it might be helpful for debug!

Hopefully it won't happen again ♪

Alexander Nicholi
February 20th, 2015, 10:00 AM
I should mention that I submitted it from the quick reply box in the PM viewer thing. It redirected me to the index IIRC, if that helps in locating what module it is or w/e.