Other Question Tileset help

Started by Ironhand October 31st, 2019 8:28 AM
  • 1146 views
  • 3 replies

Maruno

Lead Dev of Pokémon Essentials

England
Seen 6 Days Ago
Posted 6 Days Ago
5,267 posts
13.4 Years
I see your tileset contains tiles with no visible pixels in them. They are *not* blank tiles, and you should not use them to erase things. The only truly blank tile is the one at the top left of the tileset (next to the autotiles).

Check each layer for use of those transparent tiles. I suggest you flood fill everything that's supposedly blank with some (visible) junk tile and then flood fill them all with the actual blank tile.

This is why the tilesets in Essentials draw a [X] in all unused tiles - so that you don't try to use them to erase anything, because that's not how it works.
Go to the Essentials Docs Wiki

Essentials Docs Wiki

Follow me on Twitter: @maruno42


Seen 1 Week Ago
Posted 1 Week Ago
6 posts
1.2 Years
Hi, I'm having a similar problem and it's that , even using the blank tile at the top-left next to the autotiles, I can walk over impassable tiles unless I put them on the third layer. I've tried on a new clean map to be completely sure that there is no blank tile that's no the special one that erases and even there it's not working 😅 any advice on what should I do or how to fix it? Here is a video about the problem: The first and second pools are on the first and second layer and the third one on the third layer.Pokemon Essentials Esp v16.2 2021-06-11 00-30-47.mp4
(Edit) Already solved, for any who had the same problem put a 5star priority on the true blank tile on the top-left corner next to the autotiles