The PokéCommunity Forums Community Square Feedback & Support
Pestering Captcha

Feedback & Support All things related to PokéCommunity, from feedback and ideas to support and questions.

Reply
 
Thread Tools
  #1    
Old November 17th, 2013 (12:49 AM). Edited November 17th, 2013 by Ray Maverick.
Ray Maverick's Avatar
Ray Maverick Ray Maverick is online now
  • Crystal Tier
 
Join Date: Feb 2009
Location: WITTY CLICHE JOKE HERE
Age: 21
Gender: Male
Nature: Lonely
Posts: 3,335
Every time I hit "preview message" (and I do that a lot, especially when I'm writing a CSS code), make a new post or "go advanced" with it, I get this pestering Captcha which asks me to prove I'm a human, repeatedly. I've tried clearing my cache, logging out to get rid of any cookies, but no luck. This has been going on for two months or so and it's finally time to speak up, because I'm now flustered to the point of closing my browser and stopping my work over this.


Spoiler:



"What can I do to prevent this in the future?"

"If you are on a personal connection, like at home, you can run an anti-virus scan on your device to make sure it is not infected with malware."

I have already done that, even though my computer is perfectly fine. Also, I'm not the only one experiencing this issue, I know a few people who keep having this popping up to them as well.
__________________
I SEE BATS
| Pair | Open Blue / First Book: Take Off |
Reply With Quote

Relevant Advertising!

  #2    
Old November 17th, 2013 (2:34 AM).
«Chuckles»'s Avatar
«Chuckles» «Chuckles» is offline
A Man With A Future
     
    Join Date: Jul 2013
    Location: Central Coast, Australia
    Gender: Male
    Posts: 1,547
    I think it has to do with the large ammount of CSS, I get it all the time and I am at the point now where I just leave a comment saying stop it with lots of swear words in it.
    Reply With Quote
      #3    
    Old November 17th, 2013 (2:40 AM).
    Sniper's Avatar
    Sniper Sniper is offline
    ふゆかい
       
      Join Date: Nov 2013
      Location: Philippines
      Gender: Male
      Nature: Quiet
      Posts: 1,453
      I thought they have resolve this problem.
      But when I was updating my signature using css code. It links me to that
      site whenever I press preview, update signature. Even in posting in thread :/
      __________________


      Reply With Quote
        #4    
      Old November 17th, 2013 (5:53 AM).
      Elaitenstile's Avatar
      Elaitenstile Elaitenstile is offline
      I am legend
         
        Join Date: Feb 2013
        Posts: 1,909
        It might be a problem specific to your computer, then. But then again, it's happening to me again so that proves it's got to do with Cloudflare's stupid code alert problem. Rukario said that it was being fixed so we have to deal with it for now... the hard way. What I can suggest for you to do is to test your signature on another vBulletin supported forum that handles these type of BBCodes. That's the only way for me, or else I have to type the code every time I hit preview. Happens to everybody.
        __________________
        ~
        Reply With Quote
          #5    
        Old November 17th, 2013 (8:17 AM).
        AdorbzFangirl's Avatar
        AdorbzFangirl AdorbzFangirl is offline
        ~PC's #1 Tom Hiddleston/Loki fangirl~
        • Platinum Tier
         
        Join Date: Jun 2004
        Location: With Loki~
        Age: 28
        Gender: Female
        Nature: Timid
        Posts: 5,279
        It's gotta be the CSS codes. I haven't had any trouble with this in the longest time. I used to when I had a CSS code in my signature though. Believe me, I change my signature everyday, and not once have I had this issue.
        __________________
        Reply With Quote
          #6    
        Old November 17th, 2013 (11:28 AM).
        Rukario's Avatar
        Rukario Rukario is online now
        • Owner
        • Battle Server Staff
        • Platinum Tier
        • Social Media
         
        Join Date: Sep 2002
        Location: Somewhere in Ilex Forest
        Nature: Adamant
        Posts: 7,451
        it is likely the css code.. (or if you're just doing a one-line reply preview, its your ISP / IP range CF is triggering on) tripping CF's CSS (cross site scripting), SQL injection, or exploit scanners. Remember, css bbcodes are not standard, they are a custom feature PC has set up for you, our users.

        Did some fine tuning to CF settings again.. lets see what this will bring.
        __________________
        - Rukario -


        Twinned with Jedi_Amara | Paired with Your Name Here | Lil Sis Kimi-Chan | Sig
        Reply With Quote
          #7    
        Old November 17th, 2013 (3:03 PM).
        Ray Maverick's Avatar
        Ray Maverick Ray Maverick is online now
        • Crystal Tier
         
        Join Date: Feb 2009
        Location: WITTY CLICHE JOKE HERE
        Age: 21
        Gender: Male
        Nature: Lonely
        Posts: 3,335
        Thank you, the issue appears to have been solved :D
        __________________
        I SEE BATS
        | Pair | Open Blue / First Book: Take Off |
        Reply With Quote
        Reply
        Quick Reply

        Sponsored Links
        Thread Tools

        Posting Rules
        You may not post new threads
        You may not post replies
        You may not post attachments
        You may not edit your posts

        BB code is On
        Smilies are On
        [IMG] code is On
        HTML code is Off

        Forum Jump


        All times are GMT -8. The time now is 5:10 PM.