PDA

View Full Version : Issue: Full edit text box not working


Loki's Army Girl
April 23rd, 2015, 8:29 AM
I had to switch to Google Chrome because Firefox died on me (long story). Anyway, when I started posting on PC, I noticed the WYSIWYG editor wasn't working. It doesn't work anywhere I try to post either. It's also turned on as well. I've tried everything to get it back on, and I've never had this problem with Firefox. I do use Adblocker Plus on Google Chrome, so that might be the reason... but I don't know how to get it working again. I can't save Firefox because even when I reinstalled it and what not... it still wouldn't work. This is so frustrating. ;____;

Meganium
April 26th, 2015, 8:31 AM
I know this is a few days late, but have you been able to get it to work again?

I don't see how adblock has anything to do with the text editor, since they are both completely different things. Check your Dashboard > Edit Options and double check your WYSIWYG options and see if you accidentally unchecked/checked an option you may have seen. Let me know if you still need help.

Rukario
April 26th, 2015, 10:45 AM
to fix Firefox, delete your profile (google it for how to) and reinstall the latest version. should fix your firefox issue,

As for the WYSIWYG editor, not sure it it ever worked correctly in Chrome (its a Chrome issue/glitch) though we are working on a replacement in the new code, coming soon.

test_account
April 26th, 2015, 10:55 AM
test.. testing test

well it says its the WYSIWYG editor but it's the middle, enhanced one when actually used.

Loki's Army Girl
April 27th, 2015, 4:29 AM
I know this is a few days late, but have you been able to get it to work again?

I don't see how adblock has anything to do with the text editor, since they are both completely different things. Check your Dashboard > Edit Options and double check your WYSIWYG options and see if you accidentally unchecked/checked an option you may have seen. Let me know if you still need help.

Nope. It works perfectly fine. I've checked a dozen times, and it's still not showing. I don't have this problem on other forums, so it's probably not an adblock type thing.

Here's what I have set:

http://i.imgur.com/c9YK5Bq.jpg

Though, like Steve said below... it's a issue with Chrome. Seeing how a couple others have said it does the same for them leads me to believe that Steve might actually be right.

to fix Firefox, delete your profile (google it for how to) and reinstall the latest version. should fix your firefox issue,

As for the WYSIWYG editor, not sure it it ever worked correctly in Chrome (its a Chrome issue/glitch) though we are working on a replacement in the new code, coming soon.

Honestly? I kind of like using Chrome. Firefox was giving me a lot of trouble with lag and script errors (even with noscript on).

Oh, I should have figured it had to do with Chrome. It just seems strange how it works on other forums I go on, yet it doesn't seem to work here on PC is all. O_o