View Single Post
Old January 25th, 2013 (6:05 AM).
machomuu's Avatar
machomuu machomuu is offline
  • Crystal Tier
Join Date: Apr 2008
Location: Americalanavania
Gender: Male
Nature: Relaxed
Posts: 10,309
Originally Posted by DrFuji View Post
I can't replicate that error and I can't ever recall something like this happening. I'd suggest shifting the parts of your script around and see if you can fill line 129 with something. The easiest thing to do this is probably putting your big block of applymovements/ msgboxes at the end of the script.

Hopefully that stops XSE from glitching out but I'm really not sure what caused this in the first place :/
Thanks for the help, Fuji.

I tried it out, but sadly, it didn't work. However, one thing I did notice is that where @Far went, the error always followed. For instance, say the following lines were 127 (the pointer), 128 (the text), and 129 (the blank line):
#org @Far
= OAK: Yes. The idea of multiple\n'uni'verses, and infinite ones at\lthat, is almost inconceivable.\p*snip*

The error would occur on 129. If I moved those same 3 lines (or even just the two containing the pointer and text) to a different location, regardless of what is in the following line, it would give me the same error.

I then tried removing @Far, and low and behold, it compiled...which is a problem, since that's one of my most important text strings.

Any idea on why this is happening?
Paired to and madly in love with a literal Symphony of legs.

I also watch anime sometimes. Just a little.