View Single Post
Old January 25th, 2013 (10:36 AM).
SpadeEdge16's Avatar
SpadeEdge16 SpadeEdge16 is offline
    Join Date: May 2012
    Gender: Male
    Posts: 154
    Originally Posted by machomuu View Post
    Thanks for the help, Fuji.

    I tried it out, but sadly, it didn't work. However, one thing I did notice is that where @Far went, the error always followed. For instance, say the following lines were 127 (the pointer), 128 (the text), and 129 (the blank line):
    #org @Far
    = OAK: Yes. The idea of multiple\n'uni'verses, and infinite ones at\lthat, is almost inconceivable.\p*snip*

    The error would occur on 129. If I moved those same 3 lines (or even just the two containing the pointer and text) to a different location, regardless of what is in the following line, it would give me the same error.

    I then tried removing @Far, and low and behold, it compiled...which is a problem, since that's one of my most important text strings.

    Any idea on why this is happening?
    I've also had this same problem happen to me, basically if I have some kind of small mistake with the text, I'll go back and fix it, but then when I compile it, the unknown keyword will show up like it did for you. I've even tried deleting the line with the error, then it'll just go to the next line with the redone text. I've tried copy and pasting it into a new script, same problem. Basically all you can really do is just make the whole script over again. At least that's what worked for me. I don't know any technical reasons as to what causes it though.