• Our software update is now concluded. You will need to reset your password to log in. In order to do this, you will have to click "Log in" in the top right corner and then "Forgot your password?".
  • A reminder that our new forum software has 2FA! It can be accessed by clicking your username and then "Password and security" from the menu. We strongly suggest not reusing passwords for your online accounts and enabling 2FA if possible.
  • Welcome to PokéCommunity! Register now and join one of the best places on the 'net to talk Pokémon and more! Community members will not see the bottom screen advertisements.

Official Feedback Request: Migration feedback

40,855
Posts
17
Years
Hi everyone! The XenForo migration is now complete. You will definitely spot some bugs, especially as migrating a website of our size is extremely difficult. If anything seems wonky to you feel free to point it out here. =)

Please see this thread for info: https://www.pokecommunity.com/threads/downtime-and-migration-notice.504166/

Known Issues
  • Custom fonts are not here. We will be bringing them over as soon as we can, but will have to reduce the amount of fonts we have for performance purposes.
  • Certain customized threads/posts will appear to have some broken BBCodes (such as certain section rules threads), but we are working on these. We have new advanced BBCodes that will need to replaced our old ones.
  • Edit button missing for some users; investigating (may be a usergroup permission issue).
  • Missing banner on some themes e.g. Johto Elite. WIll be fixed after more pressing issues are addressed.
 
Last edited by a moderator:

UberTrainerChinaZero

Creator of Pokémon North, South, East, and West
54
Posts
198
Days
  • Age 23
  • Seen yesterday
I've noticed that I can no longer edit my own posts which I have already sent, is this a side effect of the migration?

In addition, I have also found that pages can only hold 20 posts in them instead of 25: is this also a side effect?
 

Mewtwolover

Mewtwo worshiper
1,183
Posts
16
Years
Looks like CSS properties in post flair settings are more restricted than before, border, font-family, margin-right and text-transform aren't allowed anymore. Will those be allowed later?
 
32
Posts
125
Days
  • Seen yesterday
Looks like CSS properties in post flair settings are more restricted than before, border, font-family, margin-right and text-transform aren't allowed anymore. Will those be allowed later?
Please let me know where you want to use them so I can enable those properties depending on the section you want
 

Mewtwolover

Mewtwo worshiper
1,183
Posts
16
Years
Please let me know where you want to use them so I can enable those properties depending on the section you want
I want to use border and font-family in main block, margin-right in avatar container and text-transform in both username and mini biography.
 
Last edited:

Jaizu

Average rom hacker
278
Posts
14
Years
I can't find the place to edit my signature.
Also there are 2 fields to put your Twitter in your profile, an none as a link.
1701003945591.png
 
552
Posts
11
Years
Not super helpful, but I'm finding that some of the themes have missing banner images.
Here is my entire banner when using Johto Elite. It's possible this is something on my end but I've disabled my extensions and tried clearing cache.

Spoiler:
 

Platinum Lucario

The Legendary Master of [color=#D8D48C]Light[/colo
1,607
Posts
16
Years
I'm not sure if this is an already known issue, but I did notice that after logging in once, I had to log in again when clicking on my profile icon/username.
1701005883500.png
It's not a big issue, but it seems like the "Your Account" quick action menu doesn't sync up with the session token. Possibly they're stored as separate session tokens. Hope I'm wrong about that though.

Having had experience with XenForo in the past, I don't remember encountering this. But maybe I might have encountered it on XenForo before? Who knows? I'm not good at remembering stuff though. ^^;
 

bobandbill

one more time
16,874
Posts
15
Years
We'll look into the lack of edit buttons for some of you. It should be lower left of the post you want to edit (is for me). May be a usergroup thing so we'll edit permissions. Rest assured the edit button will return!

Not super helpful, but I'm finding that some of the themes have missing banner images.
Here is my entire banner when using Johto Elite. It's possible this is something on my end but I've disabled my extensions and tried clearing cache.

Can confirm I see this issue too, so not your cache. Will be fixed later!
 
Back
Top